Skip to content

XAware Community

Get the Flash Player to see this player.
Flash Image Rotator Module by Joomlashack.
XAware 5.6
Need Help
Webinars and Events
Advanced Tutorials
Webinars and Events

You are here: Home arrow Forums
XAware Community Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Setting up the development environment (1 viewing) (1) Guest
Go to bottom Post Reply Favoured: 0
TOPIC: Setting up the development environment
#2095
jpmanson (User)
XAware user
Posts: 25
User Offline Click here to see the profile of this user
Setting up the development environment 12 Years, 4 Months ago Karma: 6  
Hi,

I was following the tutorial "Setting up the development environment" (Setting up the development environment).

Everything is ok, until this step:

Setting up Designer launch from Eclipse
1. In Eclipse, select Run | External Tools| make_home. This will create C:\XAwareSource\opensource5\server\build\xahome.

I get the following error:

Code:

Buildfile: C:\Proyectos\XAware\org.xaware.server\buildscripts\build.XML [taskdef] Could not load definitions from resource net/sf/antcontrib/antlib.xml. It could not be found. init: replace_version_tags: BUILD FAILED C:\Proyectos\XAware\org.xaware.server\buildscripts\build.xml:240: The following error occurred while executing this line: C:\Proyectos\XAware\org.xaware.server\buildscripts\GetSourceFiles.xml:39: C:\Proyectos\XAware\designer not found.
Maybe do I have to setup something else or execute some of the batch files in Buildscript? (Ex: xant.bat) It's ok the following line in build.xml?
Code:

<taskdef resource="net/sf/antcontrib/antlib.xml" />
Thanks guys, Juan Pablo
 
Report to moderator   Logged Logged  
  The administrator has disabled public write access.
      Topics Author Date
    thread link
Setting up the development environment
jpmanson 2008/07/13 21:15
    thread link
thread linkthread link Re:Setting up the development environment
tferguson 2008/07/15 17:33
    thread link
thread linkthread linkthread link Re:Setting up the development environment
jpmanson 2008/07/16 15:52
    thread link
thread linkthread linkthread link Re:Setting up the development environment
jpmanson 2008/07/16 15:55
    thread link
thread linkthread linkthread linkthread link Re:Setting up the development environment
tferguson 2008/07/17 10:50
    thread link
thread linkthread linkthread linkthread linkthread link Re:Setting up the development environment
jpmanson 2008/07/19 20:17
    thread link
thread linkthread linkthread linkthread linkthread linkthread link Re:Setting up the development environment
jpmanson 2008/07/20 22:51
    thread link
thread linkthread linkthread linkthread linkthread linkthread linkthread link Re:Setting up the development environment
tferguson 2008/07/23 18:09
    emo
thread linkthread linkthread linkthread linkthread linkthread linkthread linkthread link Re:Setting up the development environment
jpmanson 2008/08/07 13:27
    thread link
thread linkthread link Re:Setting up the development environment
avarofurbin 2012/02/07 02:47
    thread link
thread linkthread link Re:Setting
veweercorrima 2012/02/08 01:55
    thread link
thread linkthread link Re:Setting up the development environment
LauraArnold 2012/02/12 10:05
Go to top Post Reply
Powered by FireBoardget the latest posts directly to your desktop

Community Login

Get the Flash Player to see this player.
Flash Image Rotator Module by Joomlashack.
Commercial
Free Training
QuickStart Packages
Image 4 Title
Image 5 Title

Visit XAware.com