Skip to content

XAware Community

Get the Flash Player to see this player.
Flash Image Rotator Module by Joomlashack.
XAware 5.6
Need Help
Webinars and Events
Advanced Tutorials
Webinars and Events

You are here: Home arrow Forums
XAware Community Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Install Designer with Linux 64bit & Eclipse 3.5.1 (1 viewing) (1) Guest
Go to bottom Post Reply Favoured: 1
TOPIC: Install Designer with Linux 64bit & Eclipse 3.5.1
#5827
cvillemure (User)
XAware user
Posts: 29
User Offline Click here to see the profile of this user
Install Designer with Linux 64bit & Eclipse 3.5.1 9 Years, 11 Months ago Karma: 0  
Hi,

I'm running Ubuntu 64bit and since there's no package available for XAware for this specific computer configuration, i'm trying to setup XAware in my own Eclipse installation (for 64bit) but i just can't get it to work (install). I've tried a lot of eclipse packages, from the Java package to the bare eclipse plateform, trying SOA package in between, and i always end up to this error when trying to install the plugin using Eclipse update manager :

Code:

Cannot complete the install because of a conflicting dependency. Software being installed: XA-Designer 6.0.0.v20091218110736_434 (org.xaware.xa_designer.feature.group 6.0.0.v20091218110736_434) Software currently installed: Eclipse Platform 3.5.1.M20090917-0800 (org.eclipse.platform.ide 3.5.1.M20090917-0800) Only one of the following can be installed at once: Welcome Framework 3.3.0.v20090526 (org.eclipse.ui.intro 3.3.0.v20090526) Welcome Framework 3.3.1.v20090805_35x (org.eclipse.ui.intro 3.3.1.v20090805_35x) org.eclipse.ui.intro 3.2.2.R322_v20061214 Cannot satisfy dependency: From: Eclipse Platform 3.5.1.R35x_v20090910-9gEeG1_FthkNDSP2odXdThaOu9GFDPn83DGB7 (org.eclipse.platform.feature.group 3.5.1.R35x_v20090910-9gEeG1_FthkNDSP2odXdThaOu9GFDPn83DGB7) To: org.eclipse.ui.intro [3.3.1.v20090805_35x] Cannot satisfy dependency: From: Eclipse Platform 3.5.1.M20090917-0800 (org.eclipse.platform.ide 3.5.1.M20090917-0800) To: org.eclipse.platform.feature.group [3.5.1.R35x_v20090910-9gEeG1_FthkNDSP2odXdThaOu9GFDPn83DGB7] Cannot satisfy dependency: From: XA-Designer 6.0.0.v20091218110736_434 (org.xaware.xa_designer.feature.group 6.0.0.v20091218110736_434) To: org.eclipse.ui.intro [3.2.0,3.3.0)
    Can anyone help me on this, or will I have to setup a VM with a 32bit system to make it work? Thanks for your help, Charles
     
    Report to moderator   Logged Logged  
      The administrator has disabled public write access.
          Topics Author Date
        thread link
    Install Designer with Linux 64bit & Eclipse 3.5.1
    cvillemure 2010/01/04 12:25
        thread link
    thread linkthread link Re:Install Designer with Linux 64bit & Eclipse 3.5.1
    dblack 2010/01/05 11:08
        thread link
    thread linkthread linkthread link Re:Install Designer with Linux 64bit & Eclipse 3.5.1
    cvillemure 2010/01/05 11:19
        thread link
    thread linkthread link Re:Install Designer with Linux 64bit & Eclipse 3.5.1
    dblack 2010/01/05 11:21
        thread link
    thread linkthread linkthread link Re:Install Designer with Linux 64bit & Eclipse 3.5.1
    cvillemure 2010/01/05 11:43
        thread link
    thread linkthread link Re:Install Designer with Linux 64bit & Eclipse 3.5.1
    dblack 2010/01/05 12:30
        thread link
    thread linkthread linkthread link Re:Install Designer with Linux 64bit & Eclipse 3.5.1
    cvillemure 2010/01/05 13:18
    Go to top Post Reply
    Powered by FireBoardget the latest posts directly to your desktop

    Community Login

    Get the Flash Player to see this player.
    Flash Image Rotator Module by Joomlashack.
    Commercial
    Free Training
    QuickStart Packages
    Image 4 Title
    Image 5 Title

    Visit XAware.com