Skip to content

XAware Community

Get the Flash Player to see this player.
Flash Image Rotator Module by Joomlashack.
XAware 5.6
Need Help
Webinars and Events
Advanced Tutorials
Webinars and Events

You are here: Home arrow Forums
XAware Community Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Java vulnerability: Double value "2.22507385850720 (1 viewing) (1) Guest
Go to bottom Post Reply Favoured: 0
TOPIC: Java vulnerability: Double value "2.22507385850720
#6029
bmoore (User)
XAware user
Posts: 22
User Offline Click here to see the profile of this user
Java vulnerability: Double value "2.22507385850720 8 Years, 11 Months ago Karma: 1  
A Java vulnerability point has been advertised and fixed this week according to the Java Community. It concerns all versions of Java. The exact problem description is: Double value "2.2250738585072012e-308" crashes the JVM. There may be no reason for us to use this value, but by entering the value in an application form which in turn, in user or internal classes, transforms the value into Double, the application will crash. Note that the value may occur for many reasons, including for malicious purpose.

Is XAware aware of this? Is this a concern for apps using XAware V5.x?
 
Report to moderator   Logged Logged  
  The administrator has disabled public write access.
      Topics Author Date
    emo
Java vulnerability: Double value "2.22507385850720
bmoore 2011/02/16 10:29
    thread link
thread linkthread link Re:Java vulnerability: Double value "2.22507385850720
prichards 2011/02/16 16:49
Go to top Post Reply
Powered by FireBoardget the latest posts directly to your desktop

Community Login

Get the Flash Player to see this player.
Flash Image Rotator Module by Joomlashack.
Commercial
Free Training
QuickStart Packages
Image 4 Title
Image 5 Title

Visit XAware.com