Skip to content

XAware Community

Get the Flash Player to see this player.
Flash Image Rotator Module by Joomlashack.
XAware 5.6
Need Help
Webinars and Events
Advanced Tutorials
Webinars and Events

You are here: Home arrow Forums
XAware Community Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Re:preview button not working (1 viewing) (1) Guest
Go to bottom Post Reply Favoured: 0
TOPIC: Re:preview button not working
#967
dblack (Admin)
Admin
Posts: 508
User Offline Click here to see the profile of this user
Re:preview button not working 11 Years, 5 Months ago Karma: 21  
With a recent upgrade of FireBoard, these issues should be resolved. IE 6 users should be able to post and post should be able to be previewed and formatting issues should also have been resolved. Please use the board code in the editor and every thing should work as expected.

D
 
Report to moderator   Logged Logged  
  The administrator has disabled public write access.
      Topics Author Date
    thread link
preview button not working
axacan1 2008/01/22 13:22
    thread link
thread linkthread link Re:preview button not working
rmcc 2008/01/31 05:33
    thread link
thread linkthread linkthread link Re:preview button not working
dblack 2008/01/31 11:30
    thread link
thread linkthread linkthread linkthread link Re:preview button not working
dblack 2008/03/27 11:54
Go to top Post Reply
Powered by FireBoardget the latest posts directly to your desktop

Community Login

Get the Flash Player to see this player.
Flash Image Rotator Module by Joomlashack.
Commercial
Free Training
QuickStart Packages
Image 4 Title
Image 5 Title

Visit XAware.com